Seite 1 von 1

Blauer Anschluß

BeitragVerfasst: 6. Juli 2019, 16:43
von AndreasP
Hallo,

an meiner SZR ist dieser abenteuerliche Anschluß vorhanden.
Irgend jemand muß mit diesen blauen Kabelverbindern etwas parallel in den Kabelbaum eingeschleift haben.
Ist es etwa der Seitenständer Kontakt für die deutsche Zulassung ???

VG Andreas

IMG_0052.JPG

Re: Blauer Anschluß

BeitragVerfasst: 6. Juli 2019, 23:10
von Juergen
Nabend Andreas,
falls Du eine nachgeruestete E-BePu drin hast duerfte es sich wohl um den Kabelsatz des zugehoerigen Relais handeln.
War bei mir auch so "fachmaennísch", vom Vorbesitzer, direkt inner Yamaha Werke beauftragt, reingefummelt worden :shock:
Hat anfangs funktioniert, aber diese Abzweigverbinder haben mit den Eintopf-Vibrationen so ihre Probleme von wegen
Dauerhaltbarkeit :?
Hab mir nachdems immer wieder zu wacklern/Aussetzern der BePu kam das Ganze in sauber nachgebaut und jeweils mit den
Kontakten im CDI-Blockstecker vercrimpt - seit knapp 18Jahren kein Problem mehr damit 8-)

Gruessle, Juergen ;)

Re: Blauer Anschluß

BeitragVerfasst: 7. Juli 2019, 08:33
von AndreasP
Hallo Jürgen,
ich habe keine Benzinpumpe.
VG Andreas

Re: Blauer Anschluß

BeitragVerfasst: 9. Juli 2019, 12:19
von AndreasP
Hallo Jürgen,

eine Benzinpumpe habe ich nicht. Aber es war eine eingebaut in Verbindung mit dem Original Tank. Also werde ich dort mal suchen.
Der elektrische Anschluß der Pumpe sollte ja noch vorhanden sein. Wenn das damals der Grund war, diese "Stromdiebe" zu montieren, fliegen sie einfach raus.

VG Andreas